drill-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ASF GitHub Bot (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (DRILL-3488) Allow Java 1.8
Date Wed, 02 Mar 2016 21:49:18 GMT

    [ https://issues.apache.org/jira/browse/DRILL-3488?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15176548#comment-15176548
] 

ASF GitHub Bot commented on DRILL-3488:
---------------------------------------

Github user hnfgns commented on the pull request:

    https://github.com/apache/drill/pull/388#issuecomment-191448090
  
    +1


> Allow Java 1.8
> --------------
>
>                 Key: DRILL-3488
>                 URL: https://issues.apache.org/jira/browse/DRILL-3488
>             Project: Apache Drill
>          Issue Type: Sub-task
>          Components: Tools, Build & Test
>            Reporter: Andrew
>            Assignee: Hanifi Gunes
>            Priority: Trivial
>             Fix For: 1.6.0
>
>         Attachments: DRILL-3488.1.patch.txt
>
>
> From my limited testing it seems that Drill works well with either Java 1.7 or 1.8. I'd
like to change the top-level pom to allow 1.8.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message