drill-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Bhallamudi Venkata Siva Kamesh (JIRA)" <j...@apache.org>
Subject [jira] [Closed] (DRILL-3777) Better to Upgrade mongodb java driver version.
Date Mon, 09 Nov 2015 02:48:10 GMT

     [ https://issues.apache.org/jira/browse/DRILL-3777?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Bhallamudi Venkata Siva Kamesh closed DRILL-3777.
-------------------------------------------------
       Resolution: Fixed
    Fix Version/s:     (was: Future)

Mongodb java driver version points to 3.1.0. 

> Better to Upgrade mongodb java driver version.
> ----------------------------------------------
>
>                 Key: DRILL-3777
>                 URL: https://issues.apache.org/jira/browse/DRILL-3777
>             Project: Apache Drill
>          Issue Type: Improvement
>          Components: Storage - MongoDB
>            Reporter: Bhallamudi Venkata Siva Kamesh
>
> Mongodb java driver version 3.0.3 fixed following critical issues, 
> [JAVA-1881|https://jira.mongodb.org/browse/JAVA-1881]
> [JAVA-1882|https://jira.mongodb.org/browse/JAVA-1882]
> So, it is better to upgrade mongodb java driver version to 3.0.3, to avoid above issues.
> [Release Notes Mongo Java Driver 3.0.3|https://jira.mongodb.org/secure/ReleaseNote.jspa?projectId=10006&version=15539]



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message