drill-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Venki Korukanti (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (DRILL-3980) Build failure in -Pmapr profile (due to DRILL-3749)
Date Mon, 26 Oct 2015 18:52:28 GMT

     [ https://issues.apache.org/jira/browse/DRILL-3980?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Venki Korukanti updated DRILL-3980:
-----------------------------------
    Attachment: 0001-DRILL-3980-Upgrade-hadoop-dependency-version-to-2.7..patch

> Build failure in -Pmapr profile (due to DRILL-3749)
> ---------------------------------------------------
>
>                 Key: DRILL-3980
>                 URL: https://issues.apache.org/jira/browse/DRILL-3980
>             Project: Apache Drill
>          Issue Type: Bug
>            Reporter: Venki Korukanti
>            Assignee: Venki Korukanti
>         Attachments: 0001-DRILL-3980-Upgrade-hadoop-dependency-version-to-2.7..patch
>
>
> Currently mapr profile is relying on older version (< 2.7.1) of Hadoop, causing compile
failures.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message