drill-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Venki Korukanti (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (DRILL-3911) Upgrade Hadoop from 2.4.1 to latest stable
Date Wed, 07 Oct 2015 21:38:26 GMT

    [ https://issues.apache.org/jira/browse/DRILL-3911?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14947644#comment-14947644
] 

Venki Korukanti commented on DRILL-3911:
----------------------------------------

There is already a JIRA DRILL-3749.

> Upgrade Hadoop from 2.4.1 to latest stable
> ------------------------------------------
>
>                 Key: DRILL-3911
>                 URL: https://issues.apache.org/jira/browse/DRILL-3911
>             Project: Apache Drill
>          Issue Type: Improvement
>          Components: Storage - Other
>            Reporter: Andrew
>            Assignee: Andrew
>             Fix For: 1.3.0
>
>
> Later versions of Hadoop have improved S3 compatibility (https://issues.apache.org/jira/browse/HADOOP-10400).

> Since users are increasingly using Drill with S3, we should upgrade our Hadoop dependency
so we can get the best integration possible.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message