drill-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Chris Westin (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (DRILL-3876) Operators should not require a subsequent project to strip columns that aren't required
Date Fri, 02 Oct 2015 22:07:26 GMT

    [ https://issues.apache.org/jira/browse/DRILL-3876?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14941855#comment-14941855
] 

Chris Westin commented on DRILL-3876:
-------------------------------------

Please feel free to rename it to something more appropriate.

> Operators should not require a subsequent project to strip columns that aren't required
> ---------------------------------------------------------------------------------------
>
>                 Key: DRILL-3876
>                 URL: https://issues.apache.org/jira/browse/DRILL-3876
>             Project: Apache Drill
>          Issue Type: Bug
>          Components: Execution - Flow
>    Affects Versions: 1.2.0
>            Reporter: Chris Westin
>




--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message