drill-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Parth Chandra (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (DRILL-3527) Apache Drill (version 1.x) unable to integrate with Mondrian (3.7.x)
Date Sat, 01 Aug 2015 04:44:04 GMT

    [ https://issues.apache.org/jira/browse/DRILL-3527?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14650149#comment-14650149
] 

Parth Chandra commented on DRILL-3527:
--------------------------------------

[~murtaza.ghodawala] Can you post this question on the Drill user mailing list where someone
with Mondrian experience can help you. 

> Apache Drill (version 1.x) unable to integrate with Mondrian (3.7.x)
> --------------------------------------------------------------------
>
>                 Key: DRILL-3527
>                 URL: https://issues.apache.org/jira/browse/DRILL-3527
>             Project: Apache Drill
>          Issue Type: Bug
>          Components: Client - JDBC
>    Affects Versions: 1.1.0
>            Reporter: Murtaza
>            Assignee: Daniel Barclay (Drill)
>         Attachments: FoodMart.xml, datasources.xml
>
>
> Dear Sir/Madam,
> I am writing this to you with high hopes that you will solve our problem. Can you please
let us know if Mondrian (3.7.x) is supporting Apache Drill 1.x. I am unable to integrate Mondrian
with Apache Drill and all the queries are failing. Please find my attached Mondrian Schema
file and the datasource connection file. Appreciate your response sir.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message