drill-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Andrew (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (DRILL-3488) Allow Java 1.8
Date Mon, 13 Jul 2015 19:58:06 GMT

    [ https://issues.apache.org/jira/browse/DRILL-3488?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14625239#comment-14625239
] 

Andrew commented on DRILL-3488:
-------------------------------

Aditya, the current master fails on several tests using both Java 1.7 and 1.8. I also tried
'mvn clean test' on branch 1.1.0 with Java 1.7. Again, lots of errors. Does master usually
run through the entire test suite w/o any errors using Java 1.7?

> Allow Java 1.8
> --------------
>
>                 Key: DRILL-3488
>                 URL: https://issues.apache.org/jira/browse/DRILL-3488
>             Project: Apache Drill
>          Issue Type: Sub-task
>            Reporter: Andrew
>            Priority: Trivial
>         Attachments: DRILL-3488.1.patch.txt
>
>
> From my limited testing it seems that Drill works well with either Java 1.7 or 1.8. I'd
like to change the top-level pom to allow 1.8.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message