drill-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Sudheesh Katkam (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (DRILL-3340) Add metric name to MetricValue
Date Wed, 24 Jun 2015 01:07:44 GMT

    [ https://issues.apache.org/jira/browse/DRILL-3340?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14598678#comment-14598678
] 

Sudheesh Katkam commented on DRILL-3340:
----------------------------------------

This JIRA is specific to named metrics but let me go ahead and update it to include named
operators.

I'll update the patch to add names only once.

> Add metric name to MetricValue
> ------------------------------
>
>                 Key: DRILL-3340
>                 URL: https://issues.apache.org/jira/browse/DRILL-3340
>             Project: Apache Drill
>          Issue Type: Improvement
>            Reporter: Sudheesh Katkam
>            Assignee: Sudheesh Katkam
>            Priority: Minor
>             Fix For: 1.2.0
>
>         Attachments: DRILL-3340.1.patch.txt
>
>
> + Useful when reading JSON query profile.
> + Rename FragmentStats#getOperatorStats to FragmentStats#newOperatorStats



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message