drill-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Sudheesh Katkam (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (DRILL-3340) Add metric name to MetricValue
Date Tue, 23 Jun 2015 00:34:01 GMT

     [ https://issues.apache.org/jira/browse/DRILL-3340?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Sudheesh Katkam updated DRILL-3340:
-----------------------------------
    Description: 
+ Useful when reading JSON query profile.
+ Rename FragmentStats#getOperatorStats to FragmentStats#newOperatorStats

  was:Useful when reading JSON query profile.


> Add metric name to MetricValue
> ------------------------------
>
>                 Key: DRILL-3340
>                 URL: https://issues.apache.org/jira/browse/DRILL-3340
>             Project: Apache Drill
>          Issue Type: Improvement
>            Reporter: Sudheesh Katkam
>            Assignee: Sudheesh Katkam
>            Priority: Minor
>             Fix For: 1.1.0
>
>
> + Useful when reading JSON query profile.
> + Rename FragmentStats#getOperatorStats to FragmentStats#newOperatorStats



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message