drill-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jacques Nadeau (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (DRILL-1612) Add maven enforcer rules for maven and Java version
Date Thu, 30 Oct 2014 16:25:35 GMT

    [ https://issues.apache.org/jira/browse/DRILL-1612?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14190321#comment-14190321
] 

Jacques Nadeau commented on DRILL-1612:
---------------------------------------

If I recall correctly, 3.0.4 is the required version.  Does 3.0.0,4 mean that?

> Add maven enforcer rules for maven and Java version
> ---------------------------------------------------
>
>                 Key: DRILL-1612
>                 URL: https://issues.apache.org/jira/browse/DRILL-1612
>             Project: Apache Drill
>          Issue Type: Improvement
>          Components: Tools, Build & Test
>    Affects Versions: 0.7.0
>            Reporter: Aditya Kishore
>            Assignee: Aditya Kishore
>             Fix For: 0.7.0
>
>         Attachments: DRILL-1612-Add-maven-enforcer-rules-for-maven-and-Ja.patch
>
>
> We require Java 7 and maven 3.x for build.
> Having an enforcer rules for these would error out early and inform the user about the
same.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message