drill-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Aditya Kishore (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (DRILL-1492) Update readme with supported versions of Java
Date Fri, 10 Oct 2014 06:55:33 GMT

    [ https://issues.apache.org/jira/browse/DRILL-1492?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14166469#comment-14166469
] 

Aditya Kishore commented on DRILL-1492:
---------------------------------------

Test failures and JVM crash while running unit tests on Linux machine as reported by Julian
on DRILL-1489.

> Update readme with supported versions of Java
> ---------------------------------------------
>
>                 Key: DRILL-1492
>                 URL: https://issues.apache.org/jira/browse/DRILL-1492
>             Project: Apache Drill
>          Issue Type: Sub-task
>          Components: Tools, Build & Test
>    Affects Versions: 0.6.0
>            Reporter: Aditya Kishore
>            Assignee: Aditya Kishore
>         Attachments: DRILL-1492-Update-readme-with-supported-versions-of-.patch, DRILL-1492-Update-readme-with-supported-versions-of-.patch
>
>
> Let's start with explicitly listing the supported version of Java, currently 7.x but
listed as 7+.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message