drill-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jacques Nadeau (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (DRILL-1069) Rename RandomReceiver to UnorderedReceiver to decrease confusion
Date Thu, 26 Jun 2014 20:49:28 GMT

    [ https://issues.apache.org/jira/browse/DRILL-1069?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14045157#comment-14045157
] 

Jacques Nadeau commented on DRILL-1069:
---------------------------------------

Fixed in 3ea8eb5 or earlier

> Rename RandomReceiver to UnorderedReceiver to decrease confusion
> ----------------------------------------------------------------
>
>                 Key: DRILL-1069
>                 URL: https://issues.apache.org/jira/browse/DRILL-1069
>             Project: Apache Drill
>          Issue Type: Improvement
>          Components: Execution - Operators
>            Reporter: Jacques Nadeau
>            Assignee: Jacques Nadeau
>




--
This message was sent by Atlassian JIRA
(v6.2#6252)

Mime
View raw message