drill-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jacques Nadeau (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (DRILL-803) Information_Schema.Views : TABLE_SCHEMA should be VIEW_SCHEMA
Date Mon, 09 Jun 2014 07:17:05 GMT

     [ https://issues.apache.org/jira/browse/DRILL-803?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Jacques Nadeau updated DRILL-803:
---------------------------------

    Assignee: Venki Korukanti

> Information_Schema.Views  : TABLE_SCHEMA should be VIEW_SCHEMA
> --------------------------------------------------------------
>
>                 Key: DRILL-803
>                 URL: https://issues.apache.org/jira/browse/DRILL-803
>             Project: Apache Drill
>          Issue Type: Bug
>          Components: Execution - Flow
>            Reporter: Rahul Challapalli
>            Assignee: Venki Korukanti
>            Priority: Minor
>
> git.commit.id.abbrev=70fab8c
> TABLE_SHEMA should be renamed to VIEW_SCHEMA



--
This message was sent by Atlassian JIRA
(v6.2#6252)

Mime
View raw message