drill-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From sohami <...@git.apache.org>
Subject [GitHub] drill pull request #884: DRILL-5686: Warning for sasl.max_wrapped_size conta...
Date Tue, 25 Jul 2017 02:09:31 GMT
GitHub user sohami opened a pull request:

    https://github.com/apache/drill/pull/884

    DRILL-5686: Warning for sasl.max_wrapped_size contain incorrect syntax

    

You can merge this pull request into a Git repository by running:

    $ git pull https://github.com/sohami/drill DRILL-5686

Alternatively you can review and apply these changes as the patch at:

    https://github.com/apache/drill/pull/884.patch

To close this pull request, make a commit to your master/trunk branch
with (at least) the following in the commit message:

    This closes #884
    
----
commit 0d331da3615f0bffd6de77b72c5b8629d90a4352
Author: Sorabh Hamirwasia <shamirwasia@maprtech.com>
Date:   2017-07-25T02:06:21Z

    DRILL-5686: Warning for sasl.max_wrapped_size contain incorrect syntax

----


---
If your project is set up for it, you can reply to this email and have your
reply appear on GitHub as well. If your project does not have this feature
enabled and wishes so, or if the feature is enabled but not working, please
contact infrastructure at infrastructure@apache.org or file a JIRA ticket
with INFRA.
---

Mime
View raw message