drill-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Anup Tiwari <anup.tiw...@games24x7.com>
Subject Re: Does s3 plugin support AWS S3 signature version 4 ?
Date Sat, 20 May 2017 04:51:57 GMT
Any updates on this?
Since we have migrated to Aws Mumbai, we are not able to connect s3 and
Drill.

On 04-Apr-2017 11:02 PM, "Shankar Mane" <shankar.mane@games24x7.com> wrote:

> Quick question here:
>
> Does s3 plugin support S3 signature version 4  ?
>
> FYI: s3 plugin works in case when region has support for both v2 and v4
> signature. Whereas it seems problematic, for regions (eg. ap-south-1) which
> only has v4 signature version support.
>
> regards,
> shankar
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message