drill-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jason Altekruse <ja...@dremio.com>
Subject Re: Moving to HBase 1.1 [DRILL-4199]
Date Mon, 21 Mar 2016 20:28:28 GMT
With the recent issues that have been discussed on other threads related to
correctness issues when using our current client I agree we should upgrade.
+1

Jason Altekruse
Software Engineer at Dremio
Apache Drill Committer

On Mon, Mar 21, 2016 at 1:18 PM, Aditya <adi@apache.org> wrote:

> Hi,
>
> HBase has moved to 1.1 branch as their latest stable release[1] and since
> it is wire compatible with 0.98 releases, I'd like to propose that Drill
> updates its supported HBase release to 1.1.
>
> Essentially, it means that we update the HBase clients bundled with Drill
> distribution to latest stable version of 1.1 branch. I do not expect any
> code change.
>
> I have assigned DRILL-4199 to myself and unless someone has a reason to not
> to, I'd like to move to HBase 1.1 in Drill 1.7 release.
>
> aditya...
>
> [1] https://dist.apache.org/repos/dist/release/hbase/stable
> [2] https://issues.apache.org/jira/browse/DRILL-4199
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message