drill-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From jinfengni <...@git.apache.org>
Subject [GitHub] drill pull request: Drill 4372 review
Date Wed, 16 Mar 2016 22:23:27 GMT
Github user jinfengni commented on a diff in the pull request:

    --- Diff: exec/java-exec/src/main/java/org/apache/drill/exec/expr/fn/DrillFunctionRegistry.java
    @@ -122,6 +127,13 @@ public int size(){
       public void register(DrillOperatorTable operatorTable) {
    +    registerForInference(operatorTable);
    +    registerForDefault(operatorTable);
    --- End diff --
    "Default" is not a good name (You choose "default", just because that's the existing behavior).
Better to change to more meaningful name. 

If your project is set up for it, you can reply to this email and have your
reply appear on GitHub as well. If your project does not have this feature
enabled and wishes so, or if the feature is enabled but not working, please
contact infrastructure at infrastructure@apache.org or file a JIRA ticket
with INFRA.

View raw message