drill-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Chris Westin (JIRA)" <j...@apache.org>
Subject [jira] [Created] (DRILL-3889) ValueVectors' implementations of getBufferSize() should call getBufferSizeFor()
Date Fri, 02 Oct 2015 20:38:26 GMT
Chris Westin created DRILL-3889:
-----------------------------------

             Summary: ValueVectors' implementations of getBufferSize() should call getBufferSizeFor()
                 Key: DRILL-3889
                 URL: https://issues.apache.org/jira/browse/DRILL-3889
             Project: Apache Drill
          Issue Type: Bug
          Components: Execution - Data Types
    Affects Versions: 1.2.0
            Reporter: Chris Westin
            Priority: Minor


If getBufferSize() implementations call getBufferSizeFor() with their valueCount, then it
should reduce duplicated code.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message