drill-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Kristine Hahn (JIRA)" <j...@apache.org>
Subject [jira] [Resolved] (DRILL-2216) Update Wiki for Hbase supported version(s)
Date Wed, 29 Apr 2015 21:12:07 GMT

     [ https://issues.apache.org/jira/browse/DRILL-2216?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Kristine Hahn resolved DRILL-2216.
----------------------------------
    Resolution: Fixed

Thanks, Alexander. The http://drill.apache.org/docs/hbase-storage-plugin/ docs were updated
some time ago. So were the latest GA docs, which will be unveiled soon on drill.apache.org.

We're going to shut down the Confluence docs soon (days), so it doesn't make sense to update
them. 

> Update Wiki for Hbase supported version(s)
> ------------------------------------------
>
>                 Key: DRILL-2216
>                 URL: https://issues.apache.org/jira/browse/DRILL-2216
>             Project: Apache Drill
>          Issue Type: Improvement
>          Components: Documentation
>            Reporter: Alexander Zarei
>            Assignee: Kristine Hahn
>            Priority: Minor
>
> The hbase version supported by Drill is outdated/not correct here:
> https://cwiki.apache.org/confluence/display/DRILL/Registering+HBase
> as it reads "Currently, Drill only works with HBase version 0.94."



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message