drill-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Michael Spiegel <spie...@addthis.com>
Subject Could not find artifact net.hydromatic:optiq-core:jar:0.9-drill-r18
Date Mon, 09 Feb 2015 19:34:35 GMT
Hello,

I'm trying to build drill from the git repository but I'm running into
this error:

[ERROR] Failed to execute goal on project drill-common: Could not
resolve dependencies for project
org.apache.drill:drill-common:jar:0.8.0-SNAPSHOT: Could not find
artifact net.hydromatic:optiq-core:jar:0.9-drill-r18 in nexus.

Is there something I need to do?

Thanks,
--Michael

Mime
View raw message