drill-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Daniel Barclay" <dbarc...@maprtech.com>
Subject Review Request 30059: Synchronized, cleaned up, and documented SendingAccountor.
Date Tue, 20 Jan 2015 00:45:01 GMT

-----------------------------------------------------------
This is an automatically generated e-mail. To reply, visit:
https://reviews.apache.org/r/30059/
-----------------------------------------------------------

Review request for drill, Jacques Nadeau and Jason Altekruse.


Repository: drill-git


Description
-------

Technical change:  Added "synchronized" to  increment().

Other changes:  Documentation and renaming for clarity.


Diffs
-----

  exec/java-exec/src/main/java/org/apache/drill/exec/physical/impl/SendingAccountor.java 7af7b65


Diff: https://reviews.apache.org/r/30059/diff/


Testing
-------

Ran developer and QA tests; got no errors other than errors that appear for master branch.


Thanks,

Daniel Barclay


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message