drill-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mehdi Chitforoosh <mehdichitforo...@gmail.com>
Subject Re: Contribute
Date Tue, 04 Nov 2014 18:01:24 GMT
Hi Timothy.
I am testing Drill-0.5 with hbase 0.98 and hadoop 2.5 .I got exceptions.
in lib folder there is a library for hbase 0.94.
It seems Drill 0.5 has problem with hbase 0.98!!


On Tue, Nov 4, 2014 at 9:20 PM, Timothy Chen <tnachen@gmail.com> wrote:

> HI Mehdi,
>
> Can you elaborate more what you mean by matching drill with hbase 0.98?
>
> Tim
>
> On Tue, Nov 4, 2014 at 9:46 AM, Mehdi Chitforoosh
> <mehdichitforoosh@gmail.com> wrote:
> > Hi.
> > I want to match drill with hbase 0.98 which source packages should i
> read?I
> > want to contribute.please help me:-)
> > thank you.
> >
> > --
> > Mehdi Chitforoosh
>



-- 
Mehdi Chitforoosh

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message