drill-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From krish...@apache.org
Subject drill git commit: fix migrating intro
Date Tue, 15 Dec 2015 02:56:06 GMT
Repository: drill
Updated Branches:
  refs/heads/gh-pages d75db7472 -> 1b5f39438


fix migrating intro


Project: http://git-wip-us.apache.org/repos/asf/drill/repo
Commit: http://git-wip-us.apache.org/repos/asf/drill/commit/1b5f3943
Tree: http://git-wip-us.apache.org/repos/asf/drill/tree/1b5f3943
Diff: http://git-wip-us.apache.org/repos/asf/drill/diff/1b5f3943

Branch: refs/heads/gh-pages
Commit: 1b5f39438e91a27a67d1f663a608efbbabf47e19
Parents: d75db74
Author: Kris Hahn <krishahn@apache.org>
Authored: Mon Dec 14 18:54:35 2015 -0800
Committer: Kris Hahn <krishahn@apache.org>
Committed: Mon Dec 14 18:54:35 2015 -0800

----------------------------------------------------------------------
 _docs/install/020-migrating-parquet-data.md | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)
----------------------------------------------------------------------


http://git-wip-us.apache.org/repos/asf/drill/blob/1b5f3943/_docs/install/020-migrating-parquet-data.md
----------------------------------------------------------------------
diff --git a/_docs/install/020-migrating-parquet-data.md b/_docs/install/020-migrating-parquet-data.md
index f7eb72e..98757d3 100755
--- a/_docs/install/020-migrating-parquet-data.md
+++ b/_docs/install/020-migrating-parquet-data.md
@@ -3,7 +3,7 @@ title: "Migrating Parquet Data"
 parent: "Install Drill"
 --- 
 
-Migrating Parquet data that you generated using Drill 1.2 or earlier is mandatory before
using the data in Drill 1.3. The data in must be marked as Drill-generated. Use the [drill-upgrade
tool](https://github.com/parthchandra/drill-upgrade) to migrate Parquet data that you generated
in Drill 1.2 or earlier as described in ["How to Migrate Data"]({{site.baseurl}}/docs/migrating-parquet-data/#how-to-migrate-data).

+ [Migrating Parquet data]({{site.baseurl}}/docs/migrating-parquet-data/#how-to-migrate-data)
that you generated using Drill 1.2 or earlier is mandatory before using the data in Drill
1.3. The data must be marked as Drill-generated. 
 
 {% include startimportant.html %} Run the upgrade tool only on Drill-generated Parquet files.
{% include endimportant.html %}
 


Mime
View raw message