directory-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Brad Dean <brad.d.d...@gmail.com>
Subject Having trouble installing on a Mac running High Sierra
Date Tue, 11 Sep 2018 17:39:50 GMT
Hi,
I am having trouble installing ApacheDS 2.0.0.AM25 on my MacBook Pro running high Sierra.


I get this message.
This package is incompatible with this version of macOS and may fail to install.

When I hit install anyways I get an error:

“The Installation Failed” 



Thank you, Brad
Mime
View raw message