directory-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Carlos De Matos" <cmdema...@gmail.com>
Subject Borked the Apache Directory Studio (does not seems like I should be able to , but its really quite fragile...)
Date Fri, 23 Dec 2016 06:22:15 GMT
I have Apache Directory Studio installed on Windows 10. It all worked great
(kind of) until for some reason, I could not start the ApacheDS sever any
more. I decided to delete it, it seemed reasonable since I can add multiple
Directory Servers, so I deleted the sole entry that I had in there.

 

Lo and behold, the tab that allowed the creation of these DS servers
disappeared. Nothing I can do (pushed most buttons that I can think of and
navigated most menu options) seems to put back the missing tab. I have tried
deleting the software (complete uninstall) and reinstalling it as well.

 

So, can some of you clever-people help me out? How the !@#$@ can I get back
to a place that I can create new servers at a click of a button?

 



 


Mime
  • Unnamed multipart/related (inline, None, 0 bytes)
View raw message