directory-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Emmanuel Lécharny <elecha...@gmail.com>
Subject Re: Disabling weak ciphers
Date Wed, 05 Oct 2016 13:51:55 GMT
Le 05/10/16 à 15:44, Sean Kelly a écrit :
> Emmanuel Lécharny wrote:
>> Which java version are you using ?
>>
>> RC4 is now disabled by default from Java 8u51, 7u85 and 6u101
>> (https://blogs.oracle.com/coffeys/entry/jdk_and_use_of_rc4).
> We're using Java 7u99.

This is not a version I have access to : you are paying a subscription
to oracle to have updates, something I don't do.

I strongly suggest you test the code with teh most recent Java 8 version.


Mime
View raw message