directory-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From john eipe <john77e...@gmail.com>
Subject Re: Installation on Ubuntu
Date Fri, 01 Jul 2016 12:02:49 GMT
Onno,

what do you mean by correption??

Regards,
John Eipe

On 1 July 2016 at 16:26, Onno van der Straaten <
onno.van.der.straaten@gmail.com> wrote:

> Hi list,
> I am new to ApacheDS and I am trying to install it on Ubuntu. I am using
> Ubuntu 14.04 and I noticed that ApacheDS does not run on that Linux distro.
>
> After install service fails to start.
>
> When I run in in the console I noticed there is a corruption of some sort.
>
> What are the supported Linux distributions and versions?
> Thanks and Regards,
> Onno
>
> vagrant@devops:~$ java -version
> java version "1.7.0_101"
> OpenJDK Runtime Environment (IcedTea 2.6.6) (7u101-2.6.6-0ubuntu0.14.04.1)
> OpenJDK 64-Bit Server VM (build 24.95-b01, mixed mode)
> vagrant@devops:~$ sudo /etc/init.d/apacheds-2.0.0-M22-default console
> Running ApacheDS - default...
> wrapper  | --> Wrapper Started as Console
> wrapper  | The value of property 'wrapper.java.additional.6',
> '%REPAIR_COMMAND%' is not a valid argument to the jvm.  Skipping.
> wrapper  | Launching a JVM...
> wrapper  | JVM exited while loading the application.
> jvm 1    | Error: Could not find or load main class
> wrapper  | There were 1 failed launches in a row, each lasting less than
> 300 seconds.  Giving up.
> wrapper  |   There may be a configuration problem: please check the logs.
> wrapper  | <-- Wrapper Stopped
> vagrant@devops:~$
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message