directory-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Kiran Ayyagari <kayyag...@apache.org>
Subject Re: logs for ApacheDS in directory studio
Date Thu, 19 Nov 2015 04:00:35 GMT
On Thu, Nov 19, 2015 at 4:34 AM, Hal Deadman <hal.deadman@gmail.com> wrote:

> I have been working with an embedded server in Apache Directory Studio and
> I can't find where errors are being logged. The apacheds.log in
>
>
> ~\.ApacheDirectoryStudio\.metadata\.plugins\org.apache.directory.studio.ldapservers\servers\18bece68-7767-419d-ae17-1e97a7544984\log
>
> is empty.
>
> Is there a way to configure logging so that I can see why the server
> doesn't start? I can re-create the server and re-import the configuration
> fairly easily but it would be nice if I could figure out why the server
> isn't starting.
>
> On another topic, when I made my partition use Mavibot and did an LDIF
> import of about 1000 users (and some groups), it was slow to the point of
> being unusable. I have since switched to JDBM. Is that a known issue or
> should I be able to import 1000 users reasonably quickly? I don't think I
> ever got an entire import to work before I switched (had to resolve some
> errors) but it was an order of magnitude slower in Mavibot.
>

This is a known issue, there is too much of GC going on

What version of the server are you using?


>
> Thanks, Hal
>



-- 
Kiran Ayyagari
http://keydap.com

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message