directory-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Kartik Vashishta <kartik.u...@gmail.com>
Subject Re: [ApacheDS] [Studio] Configuration Issues
Date Sat, 10 Oct 2015 14:29:38 GMT
Allright, progress, now I can actually create an entry. However, I selected
Root DSE(5) and it just gives me dc=example.com, dc=com
I am looking to create an entry in the partition kartikv that I created and
which connects successfully to my ldap server.

Please advise.

On Sat, Oct 10, 2015 at 8:33 AM, Stefan Seelmann <mail@stefan-seelmann.de>
wrote:

> Please select something (e.g. the parent entry under which you want to
> create the new entry) in the LDAP Browser view. The New Entry wizard
> uses that selection to determine the connection where you want to create
> the entry. I'm sure in past is was enough to have a connection selected.
>
> Kind Regards,
> Stefan
>
> On 10/10/2015 03:04 PM, Kartik Vashishta wrote:
> > Tried that, same message
> >
> > On Sat, Oct 10, 2015 at 8:02 AM, Emmanuel Lécharny <elecharny@gmail.com>
> > wrote:
> >
> >> Le 10/10/15 14:45, Kartik Vashishta a écrit :
> >>> Team,
> >>>
> >>> I have thanks to Kiran's help installed Studio on windows and it
> appears
> >> to
> >>> be functioning normally.
> >>> I have created a partition dc=kartikv,dc=com
> >>> I am trying to add users, in the GUI, I click on LDAP-New Entry, but it
> >>> gives me a message saying "No connection selected or connection is
> >> closed".
> >>> In the connections tab, I see the connection that I have already
> created
> >>> (kartikv) and it is connected.
> >> Disconnect and reconect. We can't update the icon when the connection is
> >> lost, so even if it's seen as connected, it may not be.
> >>
> >>
> >
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message