directory-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ike Ikonne <iiko...@us.ibm.com>
Subject Re: Error while using the Open Configuration through Apache Ldap Studio
Date Mon, 24 Mar 2014 05:34:27 GMT
Sure! I haven't filled a JIRA before, but if you give me an instruction on 
how to 
do it, I will gladly do so.

Thanks,

Ike




From:   Emmanuel Lécharny <elecharny@gmail.com>
To:     users@directory.apache.org, 
Date:   03/24/2014 12:17 AM
Subject:        Re: Error while using the Open Configuration through 
Apache Ldap Studio



One last thing :

could you fill a JIRA with the error you've go ? That wil help us as a
reminder to fix this issue !


Le 3/24/14 6:10 AM, Ike Ikonne a écrit :
> Thanks!  I really do appreciate the responsiveness of the ApacheDS 
group.
> You are great!
>
> Ike
>
>
>
> From:   Emmanuel Lécharny <elecharny@gmail.com>
> To:     users@directory.apache.org, 
> Date:   03/24/2014 12:08 AM
> Subject:        Re: Error while using the Open Configuration through 
> Apache Ldap Studio
>
>
>
> Le 3/24/14 5:14 AM, Ike Ikonne a écrit :
>> Hi Emmanuel,
>>
>> Right, so, apache studio Version: 2.0.0-SNAPSHOT, which version of 
>> apacheDS server
>> does it respond to in regards to the "Open Configuration" operation. Do 

> we 
>> know?
> Yes, it works with 2.0.0-M15, although you really should use 2.0.0-M16.
>
> We have to fix the error you've got though. 2.0.0-M16 is one week old,
> and we haven't had time yet to get the configuration plugin updated.
>
>


-- 
Regards,
Cordialement,
Emmanuel Lécharny
www.iktek.com 



Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message