directory-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Kiran Ayyagari <kayyag...@apache.org>
Subject Re: [ApacheDS]: replication issue in 2.0.0_M15
Date Mon, 03 Mar 2014 10:09:45 GMT
On Mon, Mar 3, 2014 at 3:32 PM, Nomi Meixner
<nomi.meixner@uni-tuebingen.de>wrote:

> Dear all,
>
> we would like to integrate an apacheDS server into our existing
> environment and would need the replication functionality for that.
> On stackoverflow we found a post saying that "[t]here was some bug in
> apacheds 2.0 - M15 Version regarding replication." (
> http://stackoverflow.com/questions/18495894/how-to-
> setup-replication-on-apache-directory-server)
>
it is not clear on what was the error encountered by this user, I suspect
that he didn't restart the server
after adding the configuration, other than that I don't see any problem in
the config
(note that you don't need to configure 'ads-replReqHandler' unless you have
a custom replication handler class)

> I could not find anything about this bug in your bug tracking system or on
> the mailing list archive. Unfortunately, we encounter the same issue using
> the latest rpm version on Scientific Linux 6.5.
> Is there a patch for this issue? The circumstances in our setup do not
> substantiate the compilation from the current svn trunk, as was the
> soulution for the thread initiator on stackoverflow.
>
> try restarting the server after adding the configuration, let us know if
you still have an issue.

> Thank you very much in advance!
> Nomi Meixner
>
>
>


-- 
Kiran Ayyagari
http://keydap.com

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message