directory-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From John Swinson <>
Subject Re: Authentication - Username
Date Sun, 20 Oct 2013 16:52:06 GMT
I downloaded and replaced the file

I have tried to login on in the IP office software using
uid=admin,ou=system admin and none of them work. I did
notice that uid=admin,ou=system failed immediately whereas
admin@example.comtried to connect for a while and then failed

I have not been able to find how to start AppacheDS with logging mode set
to "debug" I found an ApacheDS manual but it shows a Logging tab  that I
think is accessed from the ApacheDS service in services which on my system
does not exist.

The manage ApacheDS menu option just opens the Services and the ApacheDS -
default entry doesn't seem to offer any options apart from starting and
stopping the service.

I am really struggling with this so any help would be appreciated.



On Sun, Oct 20, 2013 at 12:03 PM, Kiran Ayyagari <>wrote:

> can you start ApacheDS with logging mode set to 'debug' and see what is the
> DN
> value set to in the bind request?
> (try with both 'uid=admin,ou=system' and 'admin' in your IP Office software
> configuration)
> replace your file with this one at
> On Sun, Oct 20, 2013 at 4:07 PM, John Swinson <>
> wrote:
> > As a "newbie" LDAP user I have having problems setting up an Avaya phone
> > system using IP  Office (which supports LDAP) to access ApacheDS. The IP
> > Office software requires a username and password entered into the
> Directory
> > Services set up to enable it to access the LDAP server. If I use the DN
> > format e.g. uid=admin,ou=system it does not work, I have tried various
> > other formats e.g. but this is not successful. I have
> > been able to get it to work using Microsoft Active Directory but there
> are
> > other problems using the network operating system directory services in
> > Small Business Server.
> >
> > Thanks
> >
> > John Swinson
> >
> --
> Kiran Ayyagari

  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message