directory-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Slavomir Kocka <slavomir.ko...@gmail.com>
Subject Re: Need Help On Setting Replication !!
Date Sat, 29 Jun 2013 06:30:02 GMT
Hi,

Which version are you using?

In version M12 was quite a serious bug which caused me loss of data and
corrupted data as well.

So if you use M12 or older go and update to M13. There should be these bugs
fixed.

On Saturday, June 29, 2013, pradyumna dash wrote:

> Hi,
>
> Yesterday i successfully completed the replication testing and it was all
> working fine.  Am sure for past 10 hrs there is no one who worked on that
> server or there are any reboot etc.
>
> But today when i logged in again and tried to test the replication again,
> by adding a user in one server was not replicating to the other server and
> i was not even getting any error message as well.
>
> Then thought to bounce the service after 10-15 mins and did so, guess what
> the entire tree from both the servers got wiped out(which happened
> yesterday as well) and in one of the server am not even able to start the
> apacheds service and getting the attached error.  let me tell you that this
> error i have seen 4-5 times in past couple of days, not sure if am doing
> something wrong or there is a bug.  i have also changed the java  to
> Hotspot but not able to start the service.
>
> Please help me in pointing out if am doing something wrong or suggest
> otherwise.
>
> Regards,
> /Neo
>
>
>
>
>
> On Fri, Jun 28, 2013 at 4:39 PM, pradyumna dash <neomatrixgem@gmail.com<javascript:_e({},
'cvml', 'neomatrixgem@gmail.com');>
> > wrote:
>
>> Hi,
>>
>> I am facing issues while configuring replication(A-A), Please help.
>>
>> Attached the configuration file for ref, Not sure what i am missing.
>>
>> Please help.
>>
>> Regards,
>> /Neo
>>
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message