directory-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Slavomir Kocka <slavomir.ko...@gmail.com>
Subject Re: weird behaviour of apacheDS
Date Fri, 21 Jun 2013 07:17:36 GMT
Well, waiting for M13 release, to check, if it was not caused by:
https://issues.apache.org/jira/browse/DIRSERVER-1864 and
https://issues.apache.org/jira/browse/DIRSERVER-1863

After re-test I'll potentially open issue...

BTW. Any idea, when release M13 will be? We are desperately waiting for it. :(

Emmanuel Lecharny posted yesterday: "We are cutting a new release today."
However, no new release is done yet... :(

Thanks again...

On Jun 20, 2013, at 19:49 , Kiran Ayyagari <kayyagari@apache.org> wrote:

> please file a bug in JIRA and attach the screenshots there
> 
> 
> 
> On Thu, Jun 20, 2013 at 5:45 PM, Slavomir Kocka <slavomir.kocka@gmail.com>wrote:
> 
>> Hi,
>> 
>> Since 1.5.7 we have "manual cluster" of LDAP servers, made by running same
>> operation on multiple servers manually...
>> This is executed by JMS topic...
>> 
>> However, on 2.0.0.M12 we have two servers with different results.
>> What is worse, we are losing some data on one of them, however we do not
>> see any issues in logs...
>> 
>> I'm attaching screenshots of them from Studio. Both servers should contain
>> same data...
>> Any idea, what is going on here?
>> 
>> Thanks.
>> 
> 
> 
> 
> -- 
> Kiran Ayyagari
> http://keydap.com


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message