directory-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Pierre-Arnaud Marcelot ...@marcelot.net>
Subject Re: Error when Open Configuration in a Ldap Connection
Date Mon, 06 May 2013 06:40:50 GMT
Hi Pham, Emmanuel,

Given the error, Pham is using the latest ApacheDS 2.0.0-M12. The attribute 'ads-replpingersleep'
has been added in that release.

Support for this version of ApacheDS will come in the next version of Apache Directory Studio.
In the meantime, the nightly build should be able to handle it:
http://directory.apache.org/studio/nightly-builds.html

Regards,
Pierre-Arnaud


On 5 mai 2013, at 11:57, Emmanuel Lécharny <elecharny@gmail.com> wrote:

> Le 5/5/13 10:43 AM, Pham Duong a écrit :
>> Hi, apache directory team.
>> I don't know where to ask so sorry if i send this question to wrong
>> destination. But i hope that you can help me.
>> 
>> I'm trying to follow this post
>> 
>> http://directory.apache.org/apacheds/basic-ug/1.4.1-changing-server-port.html
>> 
>> but, i can not Open Configuration in a Ldap Connection. I have tried all
>> google search but did'nt found any answer. The error is:
>> org.apache.directory.api.ldap.model.exception.LdapNoSuchAttributeException:
> 
> Yes, sorry, this is a known bug in the latest revision of Studio : we
> have added some new configuration parameters in ApacheDS 2.0.0-M11, and
> Studio is not aware of them...
> 
> What version of Studio and ApacheDS are you using ?
> 
> 
> -- 
> Regards,
> Cordialement,
> Emmanuel Lécharny
> www.iktek.com 
> 


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message