directory-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Emmanuel Lécharny <elecha...@gmail.com>
Subject Re: Import LDIF with operational attributes
Date Fri, 12 Apr 2013 08:32:13 GMT
Le 4/11/13 4:25 PM, Kevin Hamilton a écrit :
> I tried refreshing everything. I tried reloading the schema. I tried
> disconnecting and reconnecting. No success. Not sure what the problem is.

This is extremely weird. Have you tried to stop the server and restart it?

Otherwise, we may have a cache issue in M11, not sure that it's fixed in
trunk. I would love to do the test to see what's going on, because if
it's a bug, it's really a critical one.

Would it be possible to get the data you are using, plus the indexes
that you have created ? (anonymized data of course, and you can also
sand me teh data privately if needed).
On my side, I will try to play with a set of data I have (80 000
entries) to see what's going on.

Many thanks !


-- 
Regards,
Cordialement,
Emmanuel Lécharny
www.iktek.com 


Mime
View raw message