directory-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Boxer, Aaron" <Aaron.Bo...@uhn.ca>
Subject RE: Latest release will not start on windows 7 64 bit with Java 7
Date Wed, 06 Feb 2013 14:34:30 GMT
Hi Emmanuel,
Thanks. No, I don't have an older version; I uninstalled
The previous version, then installed the latest and 
Got this error.

Interestingly, the install goes in Program Files(x86) directory;
is this a 32 vs 64 bit version issue, perhaps.

The previous milestone ran fine.

Aaron


-----Original Message-----
From: Emmanuel Lécharny [mailto:elecharny@gmail.com] 
Sent: Sunday, February 03, 2013 1:12 PM
To: users@directory.apache.org
Subject: Re: Latest release will not start on windows 7 64 bit with Java 7

Le 2/1/13 3:57 PM, Boxer, Aaron a écrit :
> Here is the stack trace.
You probably have an older version of ApacheDS installed on your server.



-- 
Regards,
Cordialement,
Emmanuel Lécharny
www.iktek.com 


This e-mail may contain confidential and/or privileged information for the sole use of the
intended recipient. 
Any review or distribution by anyone other than the person for whom it was originally intended
is strictly prohibited. 
If you have received this e-mail in error, please contact the sender and delete all copies.

Opinions, conclusions or other information contained in this e-mail may not be that of the
organization.
Mime
View raw message