directory-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Pierre-Arnaud Marcelot ...@marcelot.net>
Subject Re: Eclipse update site down?
Date Tue, 08 Jan 2013 10:17:37 GMT
Everything should be back now.

At least it is on the mirrors, near me.

Regards,
Pierre-Arnaud

On 7 janv. 2013, at 19:05, Pierre-Arnaud Marcelot <pa@marcelot.net> wrote:

> http://directory.apache.org/studio/update/1.x
> and
> http://directory.apache.org/studio/update/2.x
> are both down at the moment.
> 
> I'm working getting them back but it will take some time for the mirrors to get in sync
again.
> 
> In the meantime, the RCP application is still available.
> 
> Regards,
> Pierre-Arnaud
> 
> 
> On 7 janv. 2013, at 19:00, Big Beer <bigbeerjr@gmail.com> wrote:
> 
>> I have tried http://directory.apache.org/studio/update/2.x and also tried
>> directly to the url on the ibilbo mirror since it was showing a large lag
>> delay yesterday.
>> 
>> 
>> On Mon, Jan 7, 2013 at 9:49 AM, Anthony Dahanne
>> <anthony.dahanne@gmail.com>wrote:
>> 
>>> which url did you use ?
>>> 
>>> 
>>> On Mon, Jan 7, 2013 at 12:41 PM, Big Beer <bigbeerjr@gmail.com> wrote:
>>> 
>>>> Hi,
>>>> 
>>>> I've been trying to add apache directory studio to my eclipse via the
>>>> update site and continue to get errors. When I browse to the url by hand
>>>> some of the mirrors are missing the entire directory structure, while the
>>>> others seem to be still missing something as eclipse errors out that
>>> there
>>>> is no repository found.
>>>> 
>>>> Using juno, and help would be appreciated.
>>>> 
>>>> Thanks!
>>>> 
>>> 
> 


Mime
View raw message