directory-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Tony Obermeit <t...@tamborine.to>
Subject Unable to uninstall 2.0.0M8 on Mac OSX Mountain Lion
Date Fri, 23 Nov 2012 05:05:45 GMT
Looking for help to uninstall apache directory server.

I've been using 1.5.5 on another machine succesfully, set up new machine
with 2.0.0M8 but it works differently so I wanted to uninstall 2.0 and
install 1.5.7

I removed these files

/Library/LaunchDeamons/org.apache.directory.server.plist
/usr/local/apacheds-2.0.0-M8  (removed entire directory)
/usr/bin/apacheds

I tried to install 1.5.7 but get the error: "Apache Directory Server
1.5.7can't be installed on this disk.  A newer version of this software
already exists on this system."

Any help would be appreciated, I've spent several hours with google
searches and apache jira forum searches with no luck for the solution.

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message