directory-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Hendy Irawan <he...@soluvas.com>
Subject Re: ApacheDS 2.0.0-M7 index problem
Date Fri, 02 Nov 2012 09:38:09 GMT
Hi Emmanuel,

I've upgraded to 2.0.0-M8 and reimported all data.

However, searches of uniqueMember in groupOfUniqueNames still behave
erratically as before. Sometimes the search returns correct results,
sometimes partially,
sometimes returns zero results.

Is this still an issue? Shall I create a JIRA?

Thank you.

Hendy

On Thu, Jul 26, 2012 at 8:41 PM, Emmanuel Lécharny <elecharny@gmail.com>wrote:

> Le 7/26/12 12:21 PM, Hendy Irawan a écrit :
>
>  Hi,
>>
>> I'm having issues with attributes in ApacheDS, for example uniqueMember in
>> a groupOfUniqueNames entry. Which I think has something to do with
>> indexes.
>>
>> LDAP searches return empty, although the query is good.
>>
>> After modifying the affected uniqueMember (i.e. to a dummy value, then
>> again to the actual value), the entry is recognized correctly for search
>> results.
>>
>> Is there a known bug in the index subsystem ?
>>
> Yes.
>
> We have fixed it in trunk.
>
>
>> In the meantime, as workaround, is there a way to tell ApacheDS to rebuild
>> indexes ?
>>
> The only workaround I know of is to build the trunk... :/
>
>
> --
> Regards,
> Cordialement,
> Emmanuel Lécharny
> www.iktek.com
>
>


-- 
Hendy Irawan - on Twitter <http://twitter.com/hendybippo> - on
LinkedIn<http://id.linkedin.com/in/hendyirawan>
Web Developer | Bippo Indonesia <http://www.bippo.co.id/> | Akselerator
Bisnis | Bandung

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message