directory-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From karthik <kjaya...@teksystems.com>
Subject Re: Custom Schemas and Partitions
Date Tue, 04 Sep 2012 21:05:25 GMT
Pierre-Arnaud Marcelot <pa@...> writes:

> 
> Thanks for your reply.
> 
> Happy to know it worked, finally.
> 
> We'll be tracking this bug for the next release.
> 
> Regards,
> Pierre-Arnaud
> 
> On 27 avr. 2012, at 16:52, dBug31 wrote:
> 
> > Yes i use the "ApacheDS Servers plugin embedded", it's more easy to use for a
> > beginner in LDAP like me...
> > 
> > Thank you !
> > 
> > It's working well with a name without uppercase.
> > 
> > Thanks for you reactivity.
> > 
> > 
> 
> 



Thanks you guys. I seemed to have the same issue in creating a custom schema. I
had upper case in my name too and was driving me nuts to figure out what was
going on. Thanks to this post, I was able to get it fixed.

Just like the user of this post, I am using just the Apache Directory Studio
(Version 1.5.3) and the plugin. I am encountering a problem in the next step as
well. Although my new schema is created, I am unable to use the custom Object
class and the attributes in this schema to create a new object. Should I be
doing something else in order to be able to use those attributes/object classes? 

Should I open a  new thread on this or is this something that one of you can
help me out here.

FYI, I have also created a request on Apache.org requesting help on the same.
Jira Reference ID: DIRSTUDIO-831

reagrds,
Karthik



Mime
View raw message