directory-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Pierre-Arnaud Marcelot ...@marcelot.net>
Subject Re: Studio 1.5.3 plugin installation fails due to certificates error
Date Wed, 15 Feb 2012 13:25:18 GMT
IIRC, Apache Directory Studio requires at least Eclipse 3.3. So, I think it should be fine.


I'm going to download and test with this version.

Regards,
Pierre-Arnaud


On 15 févr. 2012, at 14:21, Popova, Marina wrote:

> Hi, Pierre-Arnaud,
> Thanks for the quick response!
> I'm using Eclipse 3.4.2 - is it too old for this?
> 
> Thanks!
> 
> Marina 
> 
> 
> -----Original Message-----
> From: Pierre-Arnaud Marcelot [mailto:pajbam@gmail.com] On Behalf Of Pierre-Arnaud Marcelot
> Sent: Tuesday, February 14, 2012 4:28 PM
> To: users@directory.apache.org
> Cc: Popova, Marina
> Subject: Re: Studio 1.5.3 plugin installation fails due to certificates error
> 
> Hi Marina,
> 
> On which Eclipse distribution are you trying to install Apache Directory Studio on?
> 
> FYI, I just verified the update site and I successfully installed it on Eclipse 3.7.1.
> It works also great via the Eclipse Marketplace.
> 
> Regards,
> Pierre-Arnaud
> 
> On 14 févr. 2012, at 20:04, Popova, Marina wrote:
> 
>> 
>> Hi,
>> I'm trying to install Apache Studio plugin (1.5.3) for Eclipse using the Eclipse
Update feature. When installing the plugin, it fails with a message: "...One or more certificates
rejected. ..."
>> How do I fix this?
>> thanks!
>> 
>> 
>> Marina 
>> 
>> 
> 


Mime
View raw message