directory-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Emmanuel Lécharny <elecha...@apache.org>
Subject Re: userCertficate;binary problem (was : Re: Upgrading to apacheds-service-2.0.0-M3.jar - ClassNotFoundException)
Date Wed, 19 Oct 2011 12:51:13 GMT
On 10/19/11 2:45 PM, Harakiri wrote:
>
> --- On Tue, 10/18/11, Emmanuel Lécharny<elecharny@apache.org>  wrote:
>
>> From: Emmanuel Lécharny<elecharny@apache.org>
>   query for this attribute -
>> "userCertificate;binary" is also returned? (The previous
>> hack would make it so, that if "userCertificate;binary" was
>> requested, just "userCertificate" was returned - which did
>> not help the cause because RFC states that
>> "userCertificate;binary" must be returned.
>> Yes, sadly, the ';binary' is not stored. Now, the ';binary'
>> is optional, and can somehow being ignored.
>>
> Alright, i tested the patch - it works fine - i also verified it with Thunderbird - it
can now finally use the userCertificate;binary attribute.
>
>
> On a related note - is there an ETA for an official 2.0 release?

No idea yet. We are heavily working on it, but we have a lot to do. End 
of this year ?
>
> Additionally - im getting alot of ERR info messages with just using the system default
partition:

Hmmm, never got those errors... Are you doing something special ? It 
seems like the configuration schema is loaded incorrectly...


-- 
Regards,
Cordialement,
Emmanuel Lécharny
www.iktek.com


Mime
View raw message