directory-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Fred Arters <fredart...@gmail.com>
Subject Can't install 1.5.7 on mac osx after installing 2.0M1
Date Thu, 04 Aug 2011 14:07:05 GMT
Hello,

I've been using OpenDS for a while now and wanted to try something different, so I was going
to give apacheds a change.  Looking at the website I saw there was a 2.0 milestone release
and I downloaded and ran the installer for Mac OSX.

It seemed to install but then trying to figure out how to manage it I found that the links
for the documentation on the 2.0 website are broken.   I tried to use the prior release (1.5.7)
docs but they don't seem to match up (cant find server.xml in 2.0 for example).  

I called it a failed attempt and tried to remove it and install 1.5.7.   I stopped the service,
deleted the plist file, the apacheds file in /usr/bin and the directory under /usr/local 


Then I downloaded and ran the 1.5.7 installer.   That reports that it cannot install because
I have a newer version of the software installed on the drive.  

Anyone know what else I need to remove to get 1.5.7 to install?   


-Fred Arters





Mime
View raw message