directory-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Bas Vodde <>
Subject Re: Warning message is TupleCache related to accessControlSubentry
Date Tue, 23 Aug 2011 01:03:04 GMT

Hi Emmanuel,

Oki, well upgrading is probably easier than patching the source.

The workaround that I was trying was to see if I could load some ldif files automatically
after the startup. But I couldn't find a place for ldif files to automatically load (is this
possible at all) and if I would script it with ldapmodify then I'd need to provide the password,
which I don't want to do automatically.

Thanks, at least I understand the problem and know my options!


On 22-Aug-2011, at 11:36 PM, Emmanuel Lecharny wrote:

> On 8/22/11 12:14 PM, Bas Vodde wrote:
>> Hi Alex,
>> Oh, oki. Too bad I couldn't find information about that earlier... would have saved
me some time.
>> Oh well. Good to know though.
>> Is there a workaround for this or is the only real solution to upgrade to v2?
> Hmmm, try to apply
>  on the 1.5.7 sources.
> (see
> -- 
> Regards,
> Cordialement,
> Emmanuel L├ęcharny

View raw message