directory-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Emmanuel Lecharny <elecha...@gmail.com>
Subject Re: Looking for LDAP v2 support
Date Thu, 24 Feb 2011 15:07:40 GMT
On 2/24/11 3:33 PM, Ado Dao wrote:
> Some clients sends only LDAPv2 bindings. But ApacheDS does not accept LDAPv2 connections.
>
> ERROR handlers.BindHandler| ERR_162 Bind error : Only LDAP v3 is supported
>
>
>   Is
>
> there a solution?
No. LDAP v2 has been deprecated, the associated RFC have been moved to 
an historic status (http://www.rfc-editor.org/rfc/rfc3494.txt).

You are free to write a proxy that transforms LDAP v2 requests to LDAP 
V3 requests, we won't work on such a tool.
>   		 	   		


-- 
Regards,
Cordialement,
Emmanuel L├ęcharny
www.iktek.com


Mime
View raw message