directory-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Kiran Ayyagari <kayyag...@apache.org>
Subject Re: [ApacheDS] Cannot enable custom schema such as mozilla schema
Date Thu, 16 Sep 2010 06:50:07 GMT
On Thu, Sep 16, 2010 at 12:14 PM,  <mctozzy@gmail.com> wrote:
>  Aha! That worked when I copied the connection object in Studio. But the
> original one still doesn't work. Is this some sort of client-side caching
> problem in Eclipse?
yes, that is why I said 'can you try reloading the schema' , well I
wasn't explicit there
assuming that you already know studio well.
here it is how to do
goto the connection's properties then exapnd the 'connection' node
present in the left hand
side pane then select 'schema' and finally click on 'Reload Schema' button

alternatively you can also reload schema by clicking the 'refresh
icon' present next to the
objectClass selector in the create new entry wizard
>
> On 16/09/10 4:32 PM, Kiran Ayyagari wrote:
>>
>> On Thu, Sep 16, 2010 at 3:54 AM,<mctozzy@gmail.com>  wrote:
>>>
>>>  Hmm that's very strange. Our environments appear to be identical. Is
>>> there
>>> anything else I would have to do in server.xml or anywhere else that is
>>> non-default, in order to be able to use these additional schemas? Even
>>> despite setting m-disabled to FALSE, they just refuse to appear in any of
>>> the class lists. This seems to be true of any schema that is similar that
>>> is
>>> already preloaded, for example the corba one. I am going to try creating
>>> a
>>> new one myself to see what difference that might make
>>
>> can you create a new connection to the server in studio and check
>>
>



-- 
Kiran Ayyagari

Mime
View raw message