directory-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From mcto...@gmail.com
Subject Re: [ApacheDS] Cannot enable custom schema such as mozilla schema
Date Thu, 16 Sep 2010 06:44:39 GMT
  Aha! That worked when I copied the connection object in Studio. But 
the original one still doesn't work. Is this some sort of client-side 
caching problem in Eclipse?

On 16/09/10 4:32 PM, Kiran Ayyagari wrote:
> On Thu, Sep 16, 2010 at 3:54 AM,<mctozzy@gmail.com>  wrote:
>>   Hmm that's very strange. Our environments appear to be identical. Is there
>> anything else I would have to do in server.xml or anywhere else that is
>> non-default, in order to be able to use these additional schemas? Even
>> despite setting m-disabled to FALSE, they just refuse to appear in any of
>> the class lists. This seems to be true of any schema that is similar that is
>> already preloaded, for example the corba one. I am going to try creating a
>> new one myself to see what difference that might make
> can you create a new connection to the server in studio and check
>

Mime
View raw message