directory-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From mcto...@gmail.com
Subject [ApacheDS] SSL Problems with Thunderbird
Date Wed, 15 Sep 2010 04:07:13 GMT
  Trying to get Thunderbird talking SSL to ApacheDS 1.5.7 but having 
difficulties.  Non-SSL working fine. Other clients (such as iPhone and 
Apache Studio DS) also work fine with and without SSL against the same 
server. So I have ruled out basic connectivity issues etc.

In Thunderbird, it seems to go awry when it's reading the certificate.  
If I try installing an exception for that server, and plug in the URL 
https://my.server.com:636   (or ldaps instead of https), it comes back 
with "No Information Available". And "Unable to obtain identification 
status for the given site".

I have tried installing a self-signed certificate with slightly 
different parameters but this makes no difference. Also tried TB on 
another machine, just in case my TB install was hosed in some way, but 
same result.

Have tried this in Thunderbird 3.0.6, 3.0.7 and 3.1.2.  Thunderbird SSL 
also working fine with other servers for IMAPS, SMTPS etc, just not 
LDAPS on ApacheDS.

Does anyone else have this combination working?

Cheers, MT

Mime
View raw message