directory-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Kurt Guenther <kurt.guent...@datacert.com>
Subject RE: Problems starting ApacheDS
Date Wed, 18 Aug 2010 17:21:04 GMT
Just to complete the loop, I worked out my issues.  

The uninstall didn't remove the service or the program files.  So, after an uninstall: 

1) stop the service 
2) use regedit to delete the service (sc delete would probably work too). 
3) reboot 

And, then a reinstall will work. 

--Kurt



-----Original Message-----
From: Kurt Guenther 
Sent: Friday, August 13, 2010 2:32 PM
To: users@directory.apache.org; 'elecharny@apache.org'
Subject: RE: Problems starting ApacheDS

I updated to 1.5.7, but it has the same behavior.   I added: 

Wrapper.debug=true

To the apacheds.conf to get more output, but there is nothing obvious.  It seems that the
wrapper is just confused as it keeps saying that files don't exist.  However, when I copy/paste
to the command-line, they are there. 

Can I run Apache DS without the wrapper? 

--Kurt



-----Original Message-----
From: Emmanuel Lecharny [mailto:elecharny@gmail.com] 
Sent: Friday, August 13, 2010 12:31 PM
To: users@directory.apache.org
Subject: Re: Problems starting ApacheDS


  On 8/13/10 6:55 PM, Kurt Guenther wrote:
> OS:  Windows Server 2003
>
> Installer:  apacheds-1.5.5-setup.exe
Have you tried 1.5.7 ?


-- 
Regards,
Cordialement,
Emmanuel L├ęcharny
www.iktek.com




Mime
View raw message